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Games » Legend of the Crystal Skull
Mouse wanders or "jumps" or is slow.
ISSUE:
While playing a Nancy Drew game, your mouse may move erratically on the screen or very slowly. After closing the game, mouse performance is normal.
CAUSE:
This is a known issue with several newer computer models that may not have the latest drivers installed.
RESOLUTION:
Even brand new computers may ship with outdated drivers. Many display or performance issues are resolved by updating your video card drivers. To determine your video card model and manufacturer, please follow the instructions below to run the DxDiag file:
1. Go to your 'Start' menu.
2. Go to 'Run' (or 'Start Search' if you're running Vista).
3. In this window type 'dxdiag' (without quotes).
4. You may be asked a question about 'WHQL Certification', click 'No' or 'Cancel' if presented with this option.
5. This will run the DirectX Diagnostic Tool. It will take a few minutes to complete, watch for the progress bar in the lower left hand corner for status.
6. When complete, click the 'Save All Information' button.
7. This will bring up a file requester, click 'Save'.
8. You will have saved a file called DxDiag.txt to your desktop.
Open the document and look for the following
information:
----------------------
Display Devices
----------------------
Card name: XXXXX
Manufacturer: XXXXX
Where "XXXXX" is your card model and manufacturer's name. Look for updated
video or graphic driver downloads for your specific computer and video card models from your computer or video card manufacturer.
Download and install the updates.
Please be sure to only download drivers from your manufacturer's official website. ***Do Not under any circumstance uninstall your current video drivers! Simply install the new drivers you download over your current ones!***
If a video driver update does not solve the problem, then please contact your computer manufacturer and request help on obtaining a BIOS update. It is recommended you download and install the latest video card driver or BIOS update for your hardware to resolve this issue.
Last update: 2009-11-12 11:07
Author: Timothy Wilson
Revision: 1.303
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