Games » Warnings at Waverly Academy

ID #1200

DLA error occurs during install, can't remove Disc 1 from drive

ISSUE:

During installation, you receive a DLA error and are unable to remove Disc 1 from the drive.


CAUSE:

A program currently on your computer, Sonic DLA, is not allowing the game installer to function properly.


RESOLUTION:

Disabling or removing the DLA program before installing the game may be necessary. The first thing to try is disabling the program by taking the following steps:

1. Go to 'Start' - 'My Computer' and right-click on the icon for your disc drive then select 'Properties'.

2. Click on the tab at the top that says 'DLA'.

3. Uncheck the box for 'Enable DLA on your drives', then click 'Apply' and then 'OK' to finish.

Then reinstall the game. If the DLA error continues to occur, you'll need to remove the program by going to your Control Panel and uninstalling it from there. Look for a program called DLA from Sonic or Roxio and uninstall. Then try reinstalling the game again. After the game has successfully installed you can look for the Roxio/Sonic program again via download on the internet.

 

Categories for this entry

Last update: 2009-11-12 11:40
Author: techsupport
Revision: 1.362

Print this record {writePrintMsg}
Send to a friend {writeSend2FriendMsg}
Show this as PDF file {writePDF}
{writeXMLMsgTag} {writeXMLMsg}

Please rate this entry:

Average rating: 3.33 out of 5 (3 Votes )

completely useless 1 2 3 4 5 most valuable

You cannot comment on this entry