Games » Warnings at Waverly Academy

ID #1182

2753 Error is displayed during installation

ISSUE:

Error 2753 occurs and installation does not complete.


CAUSE:

Installer sees duplicate files in a Temp folder on the computer for previous files that have the same name as files included with the game and cannot successfully install the game.


RESOLUTION:

Create a new folder inside the Temp folder and moving all temp files into the new folder. To do this, please take the following steps:

1. From the Start menu, go to the Control Panel. If you're in Vista, select "classic view" from the left-hand panel.

2. Select "Folder Options", and go to the "View" tab.

3. Under "Hidden Files and Folders", select "Show Hidden Files and Folders", and press the Apply button.

4. From the Start menu, select "My Computer" (XP) or "Computer" (Vista), and go to your C:\ drive.

5. Go to the following location (for "username" substitute the username under which you are logged in):
XP: C:\Documents and Settings\USERNAME\Local Settings\Temp
Vista: C:\Users\USERNAME\AppData\Local\Temp

6. Create a new folder inside of the temp folder. Copy all the files in the Temp folder and move them into your new folder. If any specific file will not move or delete, just choose ‘Skip’ or ‘OK’ to skip that file.

7. Start the install process as usual.

 

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Last update: 2009-11-12 11:30
Author: techsupport
Revision: 1.350

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