- Home
- Show all categories
- Games
- Warnings at Waverly Academy
- Ransom of the Seven Ships
- The Haunting of Castle Malloy
- The Phantom of Venice
- Legend of the Crystal Skull
- The White Wolf of Icicle Creek

- The Creature of Kapu Cave
- Danger By Design
- Last Train to Blue Moon Canyon
- Secret of the Old Clock
- Curse of Blackmoor Manor
- Curse of Blackmoor Manor (DVDi Game)
- The Secret of Shadow Ranch
- Danger on Deception Island
- The Haunted Carousel
- Ghost Dogs of Moon Lake
- Secret of the Scarlet Hand
- The Final Scene
- Treasure in the Royal Tower
- Message in a Haunted Mansion
- Stay Tuned for Danger
- Secrets Can Kill
- Dossier: Resorting to Danger
- Dossier: Lights, Camera, Curses
- Online Download Purchase Questions
- Physical Game & Box Purchase Questions
- Messageboard and Website
- Instant Response
- Sitemap
Games » Message in a Haunted Mansion
General graphics/display issues
ISSUE:
Blocky text and boxed cursor.
Game window is black.
Colored lines around hotspots.
Boxes appear around images on screen.
CAUSE:
These are usually caused by
outdated drivers or unsupported video cards that do not meet the game's
requirements.
RESOLUTION:
Updating your video card driver should fix these issues. To determine your video card model and manufacturer, please follow the instructions below to run the DxDiag file:
1. Go to your 'Start' menu.
2. Go to 'Run' (or 'Start Search' if you're running Vista).
3. In this window type 'dxdiag' (without quotes).
4. You may be asked a question about 'WHQL Certification', click 'No' or 'Cancel' if presented with this option.
5. This will run the DirectX Diagnostic Tool. It will take a few minutes to complete, watch for the progress bar in the lower left hand corner for status.
6. When complete, click the 'Save All Information' button.
7. This will bring up a file requester, click 'Save'.
8. You will have saved a file called DxDiag.txt to your desktop.
Open the document and look for the following
information:
----------------------
Display Devices
----------------------
Card name: XXXXX
Manufacturer: XXXXX
Where "XXXXX" is your card model and manufacturer's name. Look for updated
video or graphic driver downloads for your specific computer and video card models from your computer or video card manufacturer.
Download and install the updates.
Please be sure to only download drivers from your manufacturer's official website. ***Do Not under any circumstance uninstall your current video drivers! Simply install the new drivers you download over your current ones!***
You may also want to go to Microsoft's Download Center to download and install the latest version of DirectX for your version of Windows.
Please note that if you are using a laptop and the game window is very small, try pressing the Fn+F7 keys together several times to toggle the window size.
If you are still experiencing issues or would like assistance in locating drivers for your video card, please e-mail Technical Support with a brief description of the issue and attach your DxDiag.txt file for further assistance.
Last update: 2009-11-12 11:23
Author: techsupport
Revision: 1.369
{writePrintMsg}
{writeSend2FriendMsg}
{writePDF}
{writeXMLMsg}
You cannot comment on this entry