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Games » Secret of the Scarlet Hand
Sound related problems
ISSUE:
While playing the game, you may experience one of these issues:
An error is displayed that says your sound settings are being changed.
No sound plays while playing the game(s).
Poor sound quality or 'cuts out' while playing.
Sound plays very fast.
CAUSE:
The sound card drivers installed in your computer may not be completely compatible with DirectX.
RESOLUTION:
1. Verify that your speakers are properly attached to your computer and adjust your volume. Check that Mute is not turned on.
2. Verify that your computer display properties are set to High Color 16 bit.
3. Update your sound card drivers to the latest version.
4. Check your sound card drivers are working properly in Device Manager. To open Device Manager take the following steps:
Windows Vista: Click on 'Start', then right-click on 'Computer' and select 'Properties'. Under 'Tasks', click on 'Device Manager'.
Windows XP: Click on 'Start', then right-click on 'My Computer' and select 'Properties'. From within the System Properties dialog box, click on the 'Hardware' tab. Select the button labeled 'Device Manager'.
Windows ME, 9x: Right-click on the My Computer icon on the desktop, and select 'Properties' from the drop down menu. Click on the 'Device Manager' tab.
A list of installed devices are displayed in this area. Click on the plus sign next to 'Sound, video and game controllers' to view the brand/model of your sound card installed within your computer. WRITE THIS INFORMATION DOWN. You may need this information later to troubleshoot this problem. Verify there is no red x, yellow exclamation mark, or question mark displayed next to this device. If any of these alerts exist, contact your hardware vendor for assistance. If no alerts are displayed, continue to the next step.
Even brand new computers may ship with outdated drivers. Many display, sound or performance issues are resolved by updating your computer's device drivers. It is advisable that you download these drivers directly from the web site of the manufacturer of your hardware instead of the manufacturer of your computer. Refer to the information your wrote down from the previous step and note the make and model of your hardware. Here is an informative page where you can find updated sound card drivers and more information about troubleshooting sound errors:
http://www.computerhope.com/drivers/sound.htm
Last update: 2009-11-12 11:07
Author: techwilson
Revision: 1.326
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